読者です 読者をやめる 読者になる 読者になる

iOS 4.0とiPhone OS 3.Xの両方でアプリケーションを動作させるには

[プロジェクト]->[プロジェクト設定を編集]より、[すべての構成]を選択します。
f:id:murapong:20100809142519p:image


[iPhone OS Deployment Target]を[iPhone OS 3.0]に設定します。ここでは、サポートするOSの最も古いバージョンを指定して下さい。
f:id:murapong:20100809142517p:image


[ベース SDK]を[iPhone デバイス 4.0]に設定します。
f:id:murapong:20100809142520p:image


参考:http://d.hatena.ne.jp/KishikawaKatsumi/20100625/1277476249